2 # Sample debian/rules that uses debhelper.
3 # GNU copyright 1997 to 1999 by Joey Hess.
5 # Uncomment this to turn on verbose mode.
8 # This is the debhelper compatability version to use.
23 rm -f build-stamp configure-stamp
25 rm -rf debian
/python?.?
-tmp
*
35 find .
-type f
-not \
( -path
'*/debian/*' -or
-name
'build-stamp' -or
-name
'LICENSE.txt' -or
-name
'.cvsignore' \
) -exec
install -D
--mode
=644 {} debian
/zope-groupuserfolder
/usr
/lib
/zope
/lib
/python
/Products
/GroupUserFolder
/{} \
;
41 # Build architecture-independent files here.
42 binary-indep
: DH_OPTIONS
=-i
43 binary-indep
: build
install
51 gzip
-9 -c ChangeLog
> changelog.gz
52 dh_installdocs
-A TODO changelog.gz
63 # Build architecture-dependent files here.
64 binary-arch
: DH_OPTIONS
=-a
65 binary-arch
: build
install
73 gzip
-9 -c ChangeLog
> changelog.gz
74 dh_installdocs
-A TODO changelog.gz
88 .PHONY
: build
clean binary-arch binary-indep binary